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Introducing Top
Marketer

Top Marketer is a suite of marketing applications combined under the Top Marketer
Control Panel. Top Marketer's current applications are the Market Snapshot real-time,
trend analysis and update service, and the Market Builder automated, direct-mail service.

Market Snapshot

Market Snapshot allows you to send automatically generated real-time Market Snapshots -
MLS market updates, trend analysis, and community and school reports - to your
customers. Using it, you can:

e Easily integrate this service into your own marketing web sites.

e Invite anyone you email to subscribe to the Market Snapshot service by simply
adding a one-click link.

e  Provide consumers with up-to-the minute MLS graphical information while
allowing you to see what consumers are viewing.



Market Builder

The Market Builder direct-mail service maximizes your Market Snapshot subscription by
allowing you to drive traffic from targeted addresses and/or address ranges to the Market
Snapshot service, facilitating their conversion into leads and clients. Using Market Builder,
you can:

e Send 3 different postcards to each targeted address over the course of a
campaign (1 year).

e Define your farm with addresses from multiple zip areas - The number of
addresses that you can have in a farm depend on the bundle size that you
purchased.

e View the response rate of the previous mailout.
e View and edit the list of addresses for the next mailout.

e Send leads automatically to the lead management features of Top Producer 7i or
8i.
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Getting Started

End User License Agreement

The first time you attempt to access the Top Marketer Control Panel, you will see the End
User License Agreement (EULA).

The EULA is a contract between Top Producer Systems and those who use our
applications. You must agree to the terms before you can access the Top Marketer Control
Panel. After that, this screen will launch in a separate window.

Note: Keep in mind that the EULA is a contract. Make sure to read it carefully before
agreeing to the terms.

Setting up Top Marketer

The Top Marketer Control Panel is both the container for your baseline profile and the
jumping-off point for all the Top Marketer add-in applications. Define your agent profile in
the main screen, then use the Main menu bar located at the top of the screen to access
the other applications such as Area Management, Market Snapshot, or Market Builder.

When you make a selection from the Main menu bar, a new browser window will open for
the selected function. When you complete or cancel the function, the window will close and
you will be returned to the Control Panel window.

Starting Top Marketer

Aspects of the profile information that you set up in the Top Marketer control panel is
reused across all of Top Marketer's component applications.

= To start up Top Marketer:

1. Start up your computer’s browser (e.g. Internet Explorer) and go to the Top
Marketer web page (http://www.topmarketer.net).

The Top Marketer Control Panel Login screen appears.

2. Type in your User name and Password, then click the SIGN IN button. The Top
Marketer welcome screen appears.



Note: The first time you sign in, you will be required to review and accept the End
User License Agreement (EULA).

3. Select your time zone and then fill in the rest of the information.

The information you enter here will allow you to create a new password if your
existing password is lost or forgotten.

4. When you are finished, click Next. The Control Panel appears.

Most of your Agent Profile information will be displayed in the Market Snapshot
sent to your customers.

Setting Up Your Profile

The Agent Profile is the information that appears in the control panel; much of it will be
displayed in the Market Snapshot sent to your customers.

= To set up your agent profile:

1. From the Top Marketer Control Panel: Displayed when you log on to Top
Marketer.

2. Fillin the agent information fields.

Note: The email address entered in the Email Address field is used to notify you
when a Market Snapshot has been created for one of your contacts. The email
address entered in the Receive Inquiries by Email field is used to email you
whenever you receive a new lead.

3. Click Update to save your information.

Note: You can click Preview to view your profile.

Setting up your Photo

The photo displayed in your Agent Profile will appear in all of the Market Snapshots that
you send out as well as your Market Builder postcards.

= To set up your photo:

1. From the Top Marketer Control Panel > Change Photo (on the left side of the
screen).

2. Click Browse and navigate to the location of the photo on your computer.
Double-click on the photo or select it and click Open.
4. Click Update Photo.

The new photo is displayed in the Control Panel.

Setting up your Company Logo

The company logo displayed in your Agent Profile will also appear in all of the Market
Snapshots and Market Builder postcards that you send out.

= To set up your company logo:

1. From the Top Marketer Control Panel > Change Logo (on the left side of the
screen).
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Click Browse and navigate to the location of the logo on your computer.
Double-click on the logo or select it and click Open.
Click Update Logo.

The new logo is displayed in the Control Panel.

Changing Your Password

= To change your password:

1.
2.

From the Top Marketer Control Panel > Setup > Change Password.

From the Change Password Step 1 of 2 screen, enter your old password in the
Old password field.

Enter a new password in the New Password and Confirm Password fields, then
click Next.

Tip: Use a password that is at least 8 characters long and contains some letters,
numbers, and other symbols (e.g. asterisks, ampersands, and pound signs).

Either a Password Change Success screen will appear or you will be asked to re-
enter the new password. Click Continue. The next time you log in, use the new
password.

Customizing the Market Snapshot Email Messages

The Market Snapshot service uses a number of automatically generated email messages
to maintain communication with leads. You can use the default messages or customize the
content of the messages sent from the Email Text Customization screen to reflect your
own style.

Warning: Do not use the Microsoft Windows copy-and-paste method to add images to
your custom email messages. While the image will appear to be in place in the message
body when you click the Preview Email button, it will appear as a "broken" image on the
computer of any message recipients.

= To customize the content of an email template:

1.
2.

3.

From the Top Marketer Control Panel > Setup > Email Text Customization.

Select the type of message you want to customize:

e Pre Market Snapshot Email: This message is automatically sent to leads
when they request a Market Snapshot report.

e Market Snapshot Delay: This message is sent when the Market
Snapshot report fails to generate, usually due to MLS server load. The
system will retry until the report is generated.

e Market Snapshot Ready: This message is sent when a leads' first
Market Snapshot report is ready for them.

e Market Snapshot Update Ready: This message is sent when each
scheduled or manual update is made to a lead's Market Snapshot report.

e Assigning Agent: This message is sent when the lead is harvested off of
the Home Insight website and you are selected as the lead recipient.

Clear the Use Default checkbox. You can now edit the Subject and Email
Content text fields.



To insert merge codes into your message, place your cursor in the Email
Content text area, then select the merge code you want to insert from the
Predefined values drop down list.

Once the merge code is inserted, you can select it and apply styling that will be
applied to the real value when the email is sent. To delete a merge code, place
your cursor after the merge code and then press Backspace.

Select the radio button next to the color scheme that you want the message to
use.

Once your changes are complete, you have the following options:
e  Preview your changes by clicking the Preview button.

e  Save your changes and return to the control panel by clicking the
Update button.

e  Cancel your changes and return to the control panel by clicking the
Cancel button.

e  Return the current screen to its original values (i.e. lose the changes
made in your current session) by clicking the Reset button.

Area Management

Occasionally, Top Producer receives consumer inquiries from either the Top Producer site
or affiliated sites. The Area Management screen allows you to sign up to receive these
complimentary inquiries.

= To receive complimentary Area Management inquiries:

1.
2.

From the Top Marketer Control Panel > Setup > Area Management.

In the field to the left of Add, type in the full Zip code of the areas from which you
would like to receive inquiries. For areas in Canada, type in the first 3 characters
of the postal code (e.g. V5Z).

Click Add. The code is added to the list below.

To delete a code, select it from the list and then click Delete. You can use CTRL+
to select multiple codes.

Note: You can select a maximum of 35 areas.
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Market Snapshot

Top Marketer allows you to send automatically generated real-time Market Snapshots -
MLS market updates, trend analysis, and community and school reports - to a set of
subscribers with the intention of cultivating a relationship resulting in leads and listings.
Market Snapshots provide rapid, automatic, intelligent responses to new web leads in
addition to providing a "sticky" service to existing contacts, keeping your identity and
expertise at the forefront of their minds while the move towards the decision to buy or sell
a property.

Before you can use the Market Snapshot service, you must set up your MLS data
connection so that it knows where to draw its listing information from (see "Setting up your
MLS Data".) Once that is complete, you are ready to generate your first Market Snapshot.

Note: You must first subscribe to the community and school reports feature before you can
add them to your market snapshot. Once subscribed, these reports appear as tabs next to
the 'Market Info' tab.

Setting up Your Market Snapshot

Setting up Market Snapshot involves, at a minimum, configuring your MLS data access
information. The Market Snapshot service depends on access to your MLS data in order to
create its real-time market reports. When you bought your Market Snapshot subscription,
you specified the MLS(s) to which you had access; they should appear in the Market
Snapshot Agent Setup screen.

= To set up your Market Snapshot:

1. From the Top Marketer Control Panel > Market Snapshot > Market Snapshot
Setup.

2. Select whether or not you want to automatically send the market snapshot to all
new inquiries. If this option is disabled (greyed out) and you wish to enable it,
contact Top Producer.

3. Select whether or not you want Sold listings included on the Buyer and Seller
Market Snapshot reports by selecting the appropriate check boxes.

4. Click one of following Minimum Listing Required radio buttons:

e Require at least 1: Selecting this means that the Market Snapshot will
not be sent unless at least one property within the customer's zip code
was listed or sold during the past three months. (Recommended)


http://www.topproducer.com/Support/Contact-Support/Default.aspx

e Allow 0: Selecting this means that the Market Snapshot could be sent
without any comparables found.

Select the color theme for your market snapshot so that it matches your Web site.

Make sure that the correct MLS is displayed, then select the radio button beside
the MLS so that the Market Snapshot knows where to get the data from.

If you have more than one MLS in your list, you must select a default MLS. This
will be the MLS from which data will be automatically taken when a Market
Snapshot is generated.

Enter your MLS credentials (i.e. your username and password), then click
Update. The Top Marketer Control Panel is displayed.

Note: If you've entered your data incorrectly, an error message will be displayed.
Re-enter the information, making sure that you are using the correct case. If you
continue to get the error message, contact technical support.

Adding Market Snapshot to Your Web Site

Market Snapshot inquiries can come from a number of different sources, depending on the
nature of your subscription. Some of these sources are created automatically and require
no interaction from you. However, the Market Snapshot service allows you to create as
many portals to your subscription as you want. All you have to do is decide how you want
to present the inquiry form, then use the Inquiry Capture Setup screen to generate the link
(or the code) to include on your Web pages. There are two ways to link Market Snapshot
to a Website:

As a separate externally linked page:

MLS Market Snapshot

Gt This Weeirs Local Maret Condlions

Q: A Real-time Market Snapshot
PRV D0 Anzag FELLING:

FHICES CORIPARE 713 | BT

L BN T AR

e
rosthess|
5 WETHIN A % MILE RADILS SELLISG T
HOM ALK . - I S——
e
(1
R M 14wy gy e —
o o | St |
B T
[0
WHERE CAN | GET .15
ANSWERS T ANY PREZSHNG
AQUBSTIONS | MAY 1LAYE?
s, ]

s Kty Agent

This Kty afed Donaldl Taam

Direm Al




Index

e As part of aframed form:
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Note: If you subscribe to Top Producer Websites, you can add the Market Snapshot as a
form to your Website simply by selecting it from the Manage My Web Boxes area in your
administration interface. Selecting the "Top Producer Websites" option from the Form
Styles field or the Inquiry Capture Setup screen will make the form inherit its color palate
from your Top Producer Websites theme.

Adding Market Snapshot as an External Link
or Framed Form

To add Market Snapshot as an external link or framed form, you first need to specify the
inquiry form's appearance before generating the link or form that will be added to your
Website(s).

Note: If you subscribe to Top Producer Websites, you can add the Market Snapshot as a
form to your Top Producer Website by selecting it from the Manage My Web Boxes area in
your administration interface. Selecting the "Top Producer Websites" option from the Form
Styles field or the Inquiry Capture Setup screen will make the form inherit its color palate
from your Top Producer Websites theme.

= To add Market Snapshot as an External Link or Framed Form
1. From the Top Marketer Control Panel > Inquiries > Inquiry Capture Setup.
2. Fillin the information fields:

e Optional Fields: Use these radio buttons to select what information you
want to obtain from your visitors.

e URL Text Link: Use this to customize the text that will appear with the
link.

e Contact Form: Use this to customize the text displayed as the form’s
heading and subheading.

e Agent Inquiry Source: Choose how you want to identify newly-
submitted inquiries.



e Form Style: Choose from two form designs: curved (rounded edges)
and box (square edges).

e Form Color Scheme: Select a color scheme that matches your Web
site’s color scheme.

Note: If you click the Preview Form button, you can find out what the design
you've chosen looks like.

To add the Inquire Capture tool as an external link, click Get Text Link. The Get
Inquiry Text Link Access (URL) screen appears.

_or-

To add the Inquire Capture tool as a form, click Get Form. The Get Inquiry Form
Script screen appears.

Select and copy the text, then click Close to exit.

Either paste the text into the appropriate area of your Web site or get your Web
Master to do it for you.

Tip: If you just need the link, without the HTML tags, copy the text link information that
appears after href= but before target= (do not include the quotation marks).

Adding a Community Inquiry Form to Your

Website

If you have a Web site, you can offer prospective clients with a form that once completed,
it provides them with community and school information on the area that they are
interested in. On the Community Inquiry Capture Setup screen, you can determine how
this form should appear. Once you are satisfied with your settings, you can add this form to
your Web site either as a link or a framed form.

= To add Community Inquiry Capture form or link:

1.

From the Top Marketer Control Panel > Inquiries > Community Inquiry Capture
Setup.

Fill in the information fields:

e Optional Fields: Use these radio buttons to select what information you
want to obtain from your visitors.

e URL Text Link: Use this to customize the text that will appear with the
link.

e Request Form: Use this to customize the text displayed as the form’s
heading and subheading.

e Agent Inquiry Source: Choose how you want to identify newly-
submitted inquiries.

e Form Style: Choose from two form designs: curved (rounded edges)
and box (square edges).

e Form Color Scheme: Select a color scheme that matches your
Website’s color scheme. The default color scheme is black.

Note: If you click the Preview Form button, you can find out what the design you
have chosen looks like.




Index

To add the Community Inquiry Capture tool as a link, click Get Text Link. The
Get Inquiry Text Link Address screen appears.

-0r -

To add the Community Inquiry Capture tool as a form, click Get Form. The Get
Inquiry Form Script screen appears.

Select and copy all of the text in the box, then click the Close button.

Either paste the text link into the appropriate area of your Website or get your
Web Master to do it for you.

Tip: If you just need the text link, without the HTML tags, copy the text link information that
appears after href= but before target= (don’t include the quotation marks).

Note: Subsequent changes made to your Community Inquiry Capture tool will not be
reflected on your Web site. To add these new settings to your site, you need to repeat the
steps listed on this procedure.

Setting up Email Inquiries

The Email Inquiry settings provide a way of sending inquiries generated by other inquiry
generation services to your Market Snapshot service.

Once you have set up your external email inquiry source, you will need to configure Market
Snapshot to send any leads generated to the email address specified for the external

source.

= To set up anew Email Inquiry source:

1.

From the Top Marketer Control Panel > Email Inquiries > Email Inquiry Source
Setup.

From the Select Source drop-down list, choose the desired Email Source (e.g.
Featured CMA).

If you want the inquiries to be forwarded to another email address, select the
Auto-forward email Inquiries check box, then type in the email address you
would like them forwarded to (e.g. your agent email address).

Click Add to add the new inquiry source.

The Email Inquiry Setup screen re-appears displaying the email address that will
receive the inquiries in the Received at Email column.

Click Update to save your changes and return to the Top Marketer Control Panel.

Important: You must contact your inquiry-source provider and give them the
email address entered in step 3. This ensures that the inquiries are sent to the
proper email address. Once this is done, inquiries generated by the service will
automatically be signed up for a Market Snapshot report subscription.




Working with Market Snapshot

Using Market Snapshot

From the Top Marketer Control Panel, you can monitor your Market Snapshot users, start
and stop report subscriptions, customize the automated email messages used to
communicate with inquiries, and access details about your Market Snapshot subscription.

Creating a New Market Snapshot

Market Snapshot is designed to provide an automatic response to newly-arrived web
inquiries. However, you can also send it to anyone you want to. The Market Snapshot
Request screen allows you to generate a new Market Snapshot for a contact.

= To create a new Market Snapshot:

1.

From the Top Marketer Control Panel > Market Snapshot > Create New
Snapshot.

In the Email Address field, type in the customer's email address. This is where
the Market Snapshot will be sent.

Fill in the rest of the customer’s information.

Tip: Click the Find icon O it you'd like to locate a target property using the
Address Locator.

Click the Generate Market Snapshot button.

The Market Snapshot is generated and sent to the customer's email address. You
will also receive a message confirming that the Market Snapshot has been sent.

Creating a Contact Snapshot

The Create Contact Snapshot screen allows you to generate a Market Snapshot for an
existing contact within Top Marketer.

= To create a contact snapshot:

1.

From the Top Marketer Control Panel > Market Snapshot > Create Contact
Snapshot.

Type in the First and/or Last name of the desired contact, then click on Reload
Report.

The Create Contact Snapshot screen is refreshed displaying the contacts that
match your search criteria.

Click on the Create link in the contact’s Create MS column. The Market Snapshot
Request form appears displaying the contact's pertinent information.

Make any necessary changes.

Click on Generate Market Snapshot. The Market Snapshot is sent to the
contact. You will also receive a message confirming that the Market Snapshot
has been sent.

Click Close to return to the Control Panel.
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Creating a Market Snapshot Status Report

The Market Snapshot Status Report lists the status details of all Market Snapshots that
you have sent out to inquiries. For example, you can find out the last time an inquiry
looked at a Market Snapshot or how often an inquiry receives a Market Snapshot.

= To create a Market Snapshot Status report:

1. From the Top Marketer Control Panel > Market Snapshot > Market Snapshot
Status Report.

2. Define the start and end dates of the period you want the status report to cover.

e If you want to check the status for a specific inquiry, enter the
consumer's first or last name (or both) in the available fields.

e You can use an asterisk as a wildcard to search on partial names (e.g.
th* gets all names that start with th)

e Leaving the name fields blank displays all available inquiries.

3. Click Reload Report to run the search. The matching inquiries are displayed.
You can then:

e Sort the search results by clicking on the column-header labels.
e View a consumer's address, etc. by clicking the Details link.

e Examine the information the consumer received by clicking the View
link.

4. Click Back to return to the Control Panel.

Unsubscribed Inquiries

All system-generated email messages include an option to unsubscribe from the Market
Snapshot service in the email footer. When a recipient unsubscribes from the service, their
MS status is set to "Cancelled/Stopped by Consumer (Unsubscribed)" and their MS
scheduling is set to "Never". Once a lead has unsubscribed, you are legally bound to stop
sending them Market Snapshot messages unless they specifically request that you
recommence their subscription. You can re-start their subscription by clicking their Start
link on the Market Snapshot Status Report.

Note: Market Snapshot unsubscribe requests will not affect a lead's Top Producer Online
contact record.

Stopping/Starting Market Snapshot Subscription

If your customer no longer wishes to receive Market Snapshots, you can stop their
subscription. Alternatively, you can re-start a subscription that was previously stopped.

= To stop/start a subscription:

1. From the Top Marketer Control Panel > Market Snapshot > Market Snapshot
Status Report.

2. To stop a subscription, click the Stop link in the Running column of the lead
whose subscription you wish to stop. When prompted to confirm, click Yes.

3. To re-start a subscription, click the Start link in the Running column of the lead
whose subscription you wish to re-start. A new Market Snapshot is sent to your
contact.



4.

Click Back to close the screen.

Viewing and Using Inquiry Reports

Each inquiry that you receive is listed by the Inquiry Report screen. The screen
consolidates reports to the email address from which the inquiry originates.

In the event that more than one person has requested a Market Snapshot report from the
same email address, the report's line in the Inquiry Report screen will display the name of
the first person to request a report using the email address. The names of the other
requests can be viewed from the Market Snapshot Status Report screen.

= To view inquiry reports:

1.
2.

4.

From the Top Marketer Control Panel > Inquiries > Inquiry Report.

Specify the date range (i.e., by entering the Start and End Date) of when the
inquiry reports were created and click Reload Report.

Do any of the following:

e To view the full list of Market Snapshot instances generated for a single
inquiry (email address), click the inquiry's No. of MS link.

e  To view the original inquiry from an email address, click its Details link.

e To view the details of an individual instance of the report, click an
inquiry's No. of MS link. Then, click the Details link of the report you
want to view.

e To generate a Market Snapshot, click the Create link next to the inquiry.

e To delete an inquiry, click the inquiry's Delete micon and then click Yes
to confirm the deletion. The inquiry will be removed from the MS Status
Report. For Top Producer Online users, a note will be inserted into the
contact record for whom the Market Snapshot inquiry was deleted.

Click Back to return to the Control Panel.

Viewing an Email Inquiries Status Report

You can use the Email Inquiries Status Report to review previously sent Market
Snapshots.

= To view the Status Report:

1.

From the Top Marketer Control Panel > Email Inquiries > Email Inquiry Status
Report.

From the drop-down lists, select the Market Snapshot's Email Inquiry Source
and Status. Then select the start and end dates for the reports you want to look
at.

Click on Reload Report. A list of sent Market Snapshots that fulfill the desired
criteria is displayed. Some of the fields displayed are:

e Email Source: The source of the inquiry.
e Received: The date that the Market Snapshot was received.

e MS Status: This indicates whether the Market Snapshot was
successfully sent and if the customer viewed it.
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e MS: Click on View to display the Market Snapshot that was sent.

4. Click Back to Control Panel at the bottom to exit this screen.

Note: You can sort each column by clicking on its column heading.

Subscriptions

Viewing your Account Information

From your Top Producer Account Manager page, you can view your subscription details
and edit your billing and account information.

= To view your account information from Top Producer 7i:

e From the Top Producer 7i Setup menu, click My subscriptions.

The Subscriber Management page opens in a separate browser window.
= To view your account information from Top Producer 8i:

1. From the Top Producer 8i utility menu (top-right menu), click My Account.
2. Click the View/Update your Subscription Bundle link.

The Subscriber Management page opens in a separate browser window.

Managing Your Subscriptions

The Subscription Manager allows you to manage your subscription information.
= To view/modify your subscription information:

1. Open the Subscriber Management screen.
e  From the Top Marketer Control Panel > Help > My Subscriptions.
e From the Top Producer 7i menu, click My Subscriptions.

e From the Top Producer 8i utility menu (top-right menu), click My
Account. Then, click the View/Update your Subscription Bundle link.

The Subscriber Management screen appears.

2.  To view/modify your contact information, in the Contact Information line, click
Edit. In the Customer Information section, make your modifications and then click
Update.

The Subscriber Management screen reappears.

3. To view/modify your billing information, in the Subscription Information section,
click one of your subscription's Subscription Detail button. To make changes,
click Edit Billing Information for this Subscription. Modify the information and
then click Update.

The Subscriber Management screen reappears.

4. To view your invoice information, in the Subscription Information section click
Invoices. When finished, click Back to Account Manager to return to the
Subscriber Management screen.



Using Market Snapshot with Top Producer

Logging on to Top Marketer from Top Producer 7i or 8i

You can access the Top Marketer Control Panel directly from 7i or 8i.
= Tolog on to Top Marketer from Top Producer 7i

1. Log on to your Top Producer 7i account.

2. From the main menu, Setup > Application Setup > Top Marketer Control
Panel.

= Tolog on to Top Marketer from Top Producer 8i

1. Log on to your Top Producer 8i account.

2. Click the Quick Application Access bar in the left sidebar to reveal your list of
subscribed products.

3. Click Market Snapshot Control Panel.

Note: The first time that you log on the End User License Agreement (EULA) screen will
appear. When you've read the license agreement, click Accept. The Top Marketer Control
Panel is displayed.

Sending Market Snapshot to a 7i or 8i Contact

You can subscribe any one of your 7i or 8i contacts to the Market Snapshot report service.
Once you send them a Market Snapshot, they will be subscribed to receive regular
updates. Your contacts can change their subscription schedule from within the Market
Snapshot. Similarly, you can modify or stop their subscription.

= To send a Market Snapshot to a 7i contact:

1. From Top Producer 7i’s main screen, select Contacts > Address Book.

2. Select the contact, then click on View or edit contact from the action menu.
The Contact Details screen opens.

3. Click Generate Market Snapshot from the action menu.
The Market Snapshot Request form appears.

4. Enter the contact’s email address in the Email Address field. This is where the
Market Snapshot will be sent.

5. Fillin the rest of the contact’s information, then click Generate Market Snapshot.

1. The Market Snapshot is generated and sent to the contact. You will also receive a
message confirming that it has been sent.

= To send a Market Snapshot to an 8i contact:

1. From Top Producer 8i’s main screen, locate your contact from the Contacts look-
up portlet (right side of the screen).

2. Select the contact, then click View Contact.
The Contact Details screen opens.
3. Select Create Market Snapshot from the action menu.

The Market Snapshot Request form appears.
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Enter the contact’s email address in the Email Address field. This is where the
Market Snapshot will be sent.

Fill in the rest of the contact’s information, then click Generate Market Snapshot.

The Market Snapshot is generated and sent to the contact. You will also receive a
message confirming that it has been sent.

Monitoring a Contact's Response

Top Producer 7i and 8i enable you to monitor your contacts’ responses to the Market
Snapshot. An entry is created in the contact's Notes every time a Market Snapshot is sent
and the first time a contact views it.

= To view a 7i contact’s Market Snapshot responses:

1.
2.

From the 7i main screen, select Contacts > Address Book.
Select a contact, then click the View or edit contact action menu item.

The Contact Details screen opens. The contact's responses are listed in the
Contact notes tab, which is located on the bottom half of the screen.

= To view an 8i contact's Market Snapshot responses:

1.

From the 8i main screen, locate your contact from the Contact look-up portlet
(right side of the screen).

Select the contact, then click View Contact.
The contact's Details screen opens.

Do any of the following:

e Todisplay a pop-up of the entire note, click on anywhere on the note.
From this pop-up view, you will see the date and time when the Market
Snapshot was sent or viewed.

e To see more of each note without going to the pop-up view, click the
Full Screen action link at the top of the control. At this point, you can
view the notes in this way, or click each note to view the full note.

Viewing a Contact's Market Snapshot History

Top Producer 7i and 8i enables you to monitor your contacts’ responses to the Market
Snapshot. An entry is created in the contact's Notes every time a Market Snapshot is sent
and the first time a contact views it.

= To view a 7i contact’s Market Snapshot responses:

1.
2.

From the 7i main screen, select Contacts > Address Book.
Choose a contact, then select View or edit contact from the action menu.

The Contact Details screen opens. The Contact notes tab is located on the
bottom half of the screen.

= To view an 8i contact's Market Snapshot responses:

1.

From the 8i main screen, locate your contact from the Contact look-up portlet
(right side of the screen).

Select the contact, then click View Contact.

The contact's Details screen opens.



3.

Do any of the following:

To display a pop-up of the entire note, click on anywhere on the note.
From this pop-up view, you will see the date and time when the Market
Snapshot was sent or viewed.

To see more of each note without going to the pop-up view, click the
Full Screen action link at the top of the control. At this point, you can
view the notes in this way, or click each note to view the full note.
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Market Builder

The Market Builder direct-mail service enables you to drive traffic from targeted addresses
and/or address ranges to the Market Snapshot service; thus, facilitating their conversion
into leads and clients.

Market Builder functions by allowing you to define a "farm" using multiple street addresses
and then applying a timed direct-mail campaign to those addresses. Each campaign
consists of a set of postcards mailed out at roughly 4 month intervals, with the exact dates
determined by an "effectiveness" schedule produced from Top Producer research. The
postcards are personalized with the homeowner's information and with your own photo,
logo, and branding information. In addition, each postcard features a personal access code
that will both auto-populate the homeowner's address information when they visit the
BetterHomePrice.com website (makes completed responses more likely) and allow you to
track the responses that originate specifically from the Market Builder service (increasing
the measurability of your marketing efforts).

Addresses that respond to a mailout by requesting a Market Snapshot report from the
BetterHomePrice.com website are automatically removed from any subsequent mailouts;
thus, making their slots available to new addresses.

Creating your Campaign

Market Builder allows you to define multiple street addresses and the number of addresses
surrounding each address as your farm for a single campaign. When defining multiple
street addresses, your farm can contain multiple zip codes. Note that if you have any
overlapping searches, duplicate addresses are automatically deleted. Also, a search will
not cross zip or state boundaries.

Example:
You would like 200 addresses returned for the following addresses:

e 1003 E. Jefferson Street, 98122
e 2300 Washington Street, 98144

Using the above addresses as the center point, when expanding out, the closest 200
addresses for each address are returned.

The address on Washington Street is close to the zip boundary. Because a search will not
cross zip boundaries, the returned addresses will only include searches from the same zip.
The image below illustrates how a search would look like on a map.



Farm Size

Your farm size range is based on the Market Builder bundle size that you purchased. The
purchased bundle size represents the minimum farm size (e.g., 500). The maximum
bundle size is the purchased bundle size plus a top up percentage of 10% (e.g., 500 +
10% = 550). Hence, when you create your farm, 550 addresses are created but only 500
will be mailed out for each campaign.

Campaigns are created in 3 steps:
1. Select the postcard set you want to use.
2. Create your farm.

3. Start the campaign.

Selecting Your Postcard Set

Market Builder's direct-mail campaigns use a series of unique postcards to attract
responses from their recipients. The postcards available have been sorted into sets of
postcards.

Note: Once you have selected your set, you cannot change it for the course of the
campaign.

= To select your postcard set:

1. From the Top Marketer Control Panel > Market Builder > Postcards.

2. Select the radio button for the set of postcards you want to use and click the
Update button.

Click the Yes button to confirm your selection.

Click the Close button to return to the Control Panel.
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Creating Your Farm

After selecting your postcard set, create your farm. The number of addresses that you can
select for your farm depends on the bundle size that you purchased. You can increase
your bundle size by contacting Top Marketer Sales Department.

Whenever an address responds to a postcard via the BetterHomePrice.com website, the
address is immediately dropped from its mailing slot. You are then required to assign
inactive addresses to mailing slots. To ensure that you have additional addresses to
replace the ones that have been dropped, you must have the required number of Total
Available addresses for your farm (Total Available = purchased bundle size + 10% of
bundle size).

Warning: If you are using Internet Explorer, ensure that your Discuss feature is disabled.
From your browser's main menu, View > Explorer Bar > Discuss. The Discuss feature is
disabled when it does not have a check mark next to it. Repeat this step for all your open
browser windows.

= To create your farm

1. From the Top Marketer Control Panel > Market Builder > Mail Campaign.

2. Onthe Create New tab, enter a targeted street address in an empty row.

Tip: If you don't remember the street name, enter a zip code and click “= to find
the address using the zip code. Select the address and click Add to Farm.

3. Inthe Quantity column, enter the number of addresses surrounding the targeted
address that you want to include in your search result.

4. Click Save. Market Builder will:

e Verify that the targeted address is valid. If valid, this address is saved
and added to your farm. You cannot edit this address. For more
information, see "Editing Your Farm".

e Search for addresses surrounding the targeted address and list them in
the Available column. Duplicate addresses are excluded from this list.

e  Ensure that the total quantity entered does not exceed your limit
(purchase bundle size + 10% of bundle size).

5. To exclude addresses from your mailing campaign, do the following:

a. Click on the link in the Available column.

b. Select the addresses that you wish to exclude from the Mailing List and
,/7\
The addresses are added to the Exclude Address List column. Note
that these addresses will also be excluded from future mailings.

c. Click Close.

click

Your Mailing List is automatically topped up to the requested Quantity.
(See example below)

6. Do any of the following:

e To target multiple zip codes, repeat steps 2 - 5 and enter several target
addresses from different zip areas.

e If there are no empty rows, click Add address row. You can add up to
10 rows. To delete a row, click L.



Example:

Purchased bundle size: 400 addresses.
Total Available Limit:440 (bundle size + 10% of bundle size = 440)

Address Qty. Excluded Available
2300 Washington St., 100 0 100
98144

1993 S Lane St., 98144 40 20* 40

1003 E. Jefferson St., 300 50 300
98122

Total 440**

* 20 addresses were excluded. Market Builder automatically tops up the list to the
requested Quantity so that there will always be 40 available addresses for this row.

** Your Total Available should be your bundle size + 10% of bundle size.

Editing Your Farm

After saving the targeted addresses to your farm, you can:

Modify the number of addresses (Quantity column) that you want Market Builder
to search for.

Exclude addresses from your Available list. This is necessary when you have
specific addresses within an area that you do not want in your campaign, and
when you exceeded your number of Total Available addresses. Note that these
addresses will also be excluded from future mailings.

Delete a targeted address. You cannot edit a saved address but you can delete
the entire row before creating a new one.

Important: You cannot edit your farm after you start your campaign.

= To edit the number (Quantity) of addresses to search for

1.

From the Top Marketer Control Panel > Market Builder > Mail Campaign >
Create New tab.

Next to the address you wish to edit, enter the new number in the Quantity
column.

Click Save.

Market Builder searches for the specified number of addresses surrounding the
targeted address. It also retrieves and updates the addresses from subsequent
rows in the table. Excluded addresses that were previously defined are not
retrieved.

= To exclude addresses from your farm

1.

From the Top Marketer Control Panel > Market Builder > Mail Campaign >
Create New tab.

Next to the targeted address whose surrounding addresses you wish to exclude,
click on the link in the Available column.

AN

Select the addresses to exclude from the Mailing List and click
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4. Click Close.
= To delete atargeted address

1. From the Top Marketer Control Panel > Market Builder > Mail Campaign >
Create New tab.

2. Next to the targeted address you wish to delete, click W
3. Click Yes to confirm.

The address is deleted.

Starting your Campaign

Once you have created your farm, you are ready to start your campaign.

Mailings are not performed all at once. All the addresses are grouped together and sorted
first by street name and then by street number. They are sent out in batches of 30-40
postcards each, spaced out over 4 month intervals. At the end of each 4 month interval,
every address in the farm has received a postcard. When a new interval starts, the next
postcard in the set is used and the mailing list starts again from the top. Note that if an
address responds via the BetterHomePrice.com website, this address is removed from the
mailing list and a new unassigned address is added.

= To start your campaign:

1. From the Top Marketer Control Panel > Market Builder > Mail Campaign >
Create New tab.

2. Click the Start Campaign button.

Market Builder verifies that you have the required number of Total Available
addresses for your farm (Total Available = purchased bundle size + 10% of
bundle size).

3. Click Yes to confirm that you want to start the campaign.

The first round of postcards will be mailed on the next scheduled mailing day.
Campaigns are started on the first business day of the week at roughly biweekly
intervals. The mailings are scheduled according to the effectiveness studies
performed by Top Producer systems.

Once you start your campaign, the Manage tab will display a summary of the
addresses grouped by their zip code.

Working with Market Builder

Once you have set up and started your campaign, the amount of maintenance needed for
your Market Builder subscription is very small. Other than assigning unused addresses to
empty mailing slots (which is also optional) the system requires no interaction. You can,
however, view mailings to gauge how effective each one has been, view the addresses
assigned to each mailing period, and view summaries of past and future mailings.

Viewing Past and Future Mailings

Market Builder allows you to view past and upcoming mailouts after starting your
campaign. The View Upcoming Mailings view is available immediately upon starting your
campaign. The View Past Mailings view is only available after the first mailing has been
performed.



= To view upcoming mailings:

1. From the Top Marketer Control Panel, select Market Builder > Mail Campaign.
2. From the Farm Management screen, select the View Upcoming Mailings tab.

e The date of the next scheduled mailing is displayed in brackets next to
the Upcoming Mailings label.

e  The number of mailings remaining is displayed to the right of the
upcoming mailing date.
3. Display the address list for a specific mailing by selecting it from the Change
Date drop-down.
= To view past mailings:

1. From the Top Marketer Control Panel, select Market Builder > Mail Campaign.

2. From the Farm Management screen, select the View Past Mailings tab.

e The date of the most recent mailing is displayed in brackets next to the
Past Mailings label.

e The number of mailings remaining is displayed to the right of the
previous mailing date.

3. Display the address list for a specific mailing by selecting it from the Change
Date drop-down.

Assigning Inactive Addresses to Mailing Slots

Whenever an address responds to a postcard via the BetterHomePrice.com Web site, the
address is immediately dropped from its mailing slot. This opens up a slot in the mailing
schedule for an unassigned address. The number of mailing slots that need an address
assigned are displayed under the Need Assignment heading of the Manage tab. You can
choose to manually or automatically top up your mailing list. Note that you can only top up
addresses up to a maximum of 10% of your bundle size.

Example:
Purchased bundle size: 400 addresses.
Assignment maximum: 40 addresses (10% of bundle size)

Address Qty. Responded Assigned
2300 Washington St., 100 5 5

98144

1993 S Lane St., 98144 40 0 0

1003 E. Jefferson St., 300 45 35*
98122

Total 40

*Reached assignment (top up) maximum
= To manually assign an inactive address to an empty mailing slot:

1. From the Top Marketer Control Panel, select Market Builder > Mail Campaign.
2. From the Manage Farm screen, select the Manage tab.

3. Ifthe Need Assignment link is a number greater than zero, click the link.



Index

4. Select an available zip code, address and date from the drop down list, and click
the Assign button.

The selected address is assigned to the empty mailing slot and included in the
mailing campaign on the specified date.

= To automatically top up your mailing list:

1. From the Top Marketer Control Panel, select Market Builder > Mail Campaign.
2. From the Manage Farm screen, select the Manage tab.

3. Select the Automatically top up mailing list checkbox.

Viewing your Mailout Summary

To open the Market Builder screen: Top Marketer Control Panel > Market Builder > Mail
Campaign > Summary tab

On the Summary tab of the Farm Management screen, you can view the total number of
active addresses, the number of mailings that have been performed to date in a campaign
and the number of responses that the mailings have provoked.

You can also print off the addresses and mailing dates for your farm as a hard copy for off-
line reference. For more information, see "Printing your Farm".

= To view your mailout summary:

1. From the Top Marketer Control Panel, select Market Builder > Mail Campaign.
2. From the Farm Management screen, select the Summary tab.

Your mailout summary is displayed.

Resetting Your Farm

To stop your campaign or to redefine your farm after you started your campaign, you can
reset your farm only if no mailouts have occurred.

= To reset your farm

1. From the Top Marketer Control Panel > Market Builder > Mail Campaign >
Manage tab.

2. Click Reset Farm.
The Reset Farm button is enabled only if no mailouts have occurred.
3. Click Yes to confirm.

Your farm is deleted.

Printing your Farm

You can print off the addresses and mailing dates for your farm as a hard copy for off-line
reference. You can also copy-and-paste them into and Excel spreadsheet.

= To print a farm and mailing schedule:

1. From the Top Marketer Control Panel, select Market Builder > Mail Campaign.

2. From the Manage tab, click Print.



All currently assigned addresses will load into the Print Market Builder Farm
screen.

From this screen you can print your farm or convert it to an Excel spreadsheet:
e  To print your farm, select File > Print from your browser menu bar.

e To copy and paste your farm into a spreadsheet, select Edit > Select All
and the Edit > Copy from your browser menu bar. Open an Excel
spreadsheet and select Edit > Paste from the Excel menu bar.
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Technical Support

Top Marketer Technical Support

Technical Support is available from Monday to Friday, 9 a.m. - 8 p.m. (EST or EDT).
e  Email: TMSupport@topproducer.com
e Telephone toll free: 1-800-830-6047
e Fax: (604) 270-6365

Top Marketer Sales Department

The Sales Department is available from Monday to Friday, 9 a.m. - 8 p.m. (EST or EDT)
and Saturday, 11 a.m. - 7:30 p.m. (EST or EDT)

e Email: sales@topproducer.com
e Telephone toll free: 1-800-241-5309
e Fax: (604) 270-6365
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